Scheduled for April 10, 2024 at 9:00 AM – 10:23 AM
Affects
Internet
Under maintenance from 9:00 AM to 10:23 AM
Albany County
Carbon County
Converse County
Goshen County
Laramie County
Updates
Completed
April 10, 2024 at 10:23 AM
Completed
April 10, 2024 at 10:23 AM
The fiber repair has been completed. Members of the Engineering team has verified network and service restoration.
In progress
April 10, 2024 at 9:00 AM
In progress
April 10, 2024 at 9:00 AM
Maintenance is now in progress
Planned
April 10, 2024 at 9:00 AM
Planned
April 10, 2024 at 9:00 AM
During this time, our Outside Plant team will repair damaged transport fiber. Internet and Voice services may be unavailable during this time in select parts of West Casper, Mills, and Alcova.