Mountain West Technologies - Casper Datacenter Emergency Power Maintenance (MWT-TID: 69047) – Incident details

Casper Datacenter Emergency Power Maintenance (MWT-TID: 69047)

Resolved
Degraded performance
Started about 1 month agoLasted about 3 hours

Affected

Datacenters

Degraded performance from 5:58 PM to 8:03 PM, Operational from 8:03 PM to 9:18 PM

Casper

Degraded performance from 5:58 PM to 8:03 PM, Operational from 8:03 PM to 9:18 PM

Legacy Colocation

Degraded performance from 5:58 PM to 8:03 PM, Operational from 8:03 PM to 9:18 PM

Environmental Systems

Operational from 8:03 PM to 9:18 PM

Network Status

Operational from 8:03 PM to 9:18 PM

Power Systems

Degraded performance from 5:58 PM to 8:03 PM, Operational from 8:03 PM to 9:18 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We've been able to resolve the alarm, and are currently testing and monitoring the alarmed equipment. Currently services are no long at risk. We'll update this is back to normal operation.

  • Identified
    Identified

    We are currently investigating a power issue of our backup systems, due to the device in a alarmed state, we are considering services at risk due to the possible effects of prolonged commercial power outage. Our Datacenter Engineering team and 3rd parties are currently on-site and will provide updates as they are available.

    For questions or remediation requests, please reach out to datacenter@mwtcorp.net or 307-233-8555, Option 3.