Mountain West Technologies - Partial Casper > Bar Nunn | Degraded Service - TID: 72150 – Incident details

Partial Casper > Bar Nunn | Degraded Service - TID: 72150

Resolved
Partial outage
Started 17 days agoLasted 2 minutes

Affected

Internet

Partial outage from 5:36 PM to 5:38 PM, Degraded performance from 5:36 PM to 5:38 PM

Natrona County

Partial outage from 5:36 PM to 5:38 PM, Degraded performance from 5:36 PM to 5:38 PM

Bar Nunn

Partial outage from 5:36 PM to 5:38 PM

Casper

Degraded performance from 5:36 PM to 5:38 PM

Updates
  • Resolved
    Update
    This incident has been resolved.
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this incident affecting service issues in limited areas of Casper and Bar Nunn.