Scheduled for February 13, 2025 at 11:00 PM – 11:15 PM
Affects
Datacenters
Under maintenance from 11:00 PM to 11:15 PM
Casper
Under maintenance from 11:00 PM to 11:15 PM
Network Status
Under maintenance from 11:00 PM to 11:15 PM
Colocation
Under maintenance from 11:00 PM to 11:15 PM
Network Status
Under maintenance from 11:00 PM to 11:15 PM
Services
Under maintenance from 11:00 PM to 11:15 PM
Updates
Completed
February 13, 2025 at 11:15 PM
Completed
February 13, 2025 at 11:15 PM
The switch has been replaced and is operating is expected.
In progress
February 13, 2025 at 11:00 PM
In progress
February 13, 2025 at 11:00 PM
Maintenance is now in progress
Planned
February 13, 2025 at 11:00 PM
Planned
February 13, 2025 at 11:00 PM
Summary of Work:
Mountain West will be completing emergency maintenance on a failed core switch. This should have no impact but does increase risk for services provided.
Date and Time of Activity: Tuesday, February 13th, 2025 between 16:00 to 1700 MST
Physical Location of Activity: NAT-EG1
Services Affected: Internet, Data Center - Colocation, Voice, Transport