Mountain West Technologies - Casper Fiber Cut (MWT-TID: 78212) – Incident details

Voice experiencing partial outage

Casper Fiber Cut (MWT-TID: 78212)

Resolved
Major outage
Started 22 days agoLasted about 3 hours

Affected

Services

Degraded performance from 9:35 PM to 10:22 PM, Operational from 10:22 PM to 11:15 PM, Degraded performance from 11:15 PM to 12:26 AM

Voice

Degraded performance from 9:35 PM to 10:22 PM, Operational from 10:22 PM to 11:15 PM, Degraded performance from 11:15 PM to 12:26 AM

Internet

Major outage from 9:35 PM to 10:22 PM, Degraded performance from 9:35 PM to 10:22 PM, Operational from 9:35 PM to 11:15 PM, Major outage from 11:15 PM to 12:26 AM, Partial outage from 11:15 PM to 12:26 AM, Degraded performance from 11:15 PM to 12:26 AM, Operational from 11:15 PM to 12:26 AM

Natrona County

Major outage from 9:35 PM to 10:22 PM, Degraded performance from 9:35 PM to 10:22 PM, Operational from 9:35 PM to 11:15 PM, Major outage from 11:15 PM to 12:26 AM, Partial outage from 11:15 PM to 12:26 AM, Degraded performance from 11:15 PM to 12:26 AM, Operational from 11:15 PM to 12:26 AM

Alcova

Operational from 9:35 PM to 11:15 PM, Degraded performance from 11:15 PM to 12:26 AM

Bar Nunn

Degraded performance from 9:35 PM to 10:22 PM, Operational from 10:22 PM to 11:15 PM, Partial outage from 11:15 PM to 12:26 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    We implemented a fix and are currently monitoring the result.
  • Monitoring
    Monitoring

    Teams have spliced the damage and we are monitoring for any issues.

  • Identified
    Identified

    We've identified a high impact fiber cut affecting customers in Casper. Engineering and Outside Plant teams are onsite. Current Estimated Time of Restoration is at or before 6PM