Mountain West Technologies - Limited Connectivity - Internet Services (MWT-TID: 78968) – Incident details

Limited Connectivity - Internet Services (MWT-TID: 78968)

Resolved
Partial outage
Started 23 days agoLasted about 10 hours

Affected

Datacenters

Operational from 3:38 PM to 3:42 PM, Degraded performance from 3:42 PM to 10:52 PM, Operational from 10:52 PM to 1:49 AM

Cheyenne

Operational from 3:38 PM to 3:42 PM, Degraded performance from 3:42 PM to 10:52 PM, Operational from 10:52 PM to 1:49 AM

Network Status

Operational from 3:38 PM to 3:42 PM, Degraded performance from 3:42 PM to 10:52 PM, Operational from 10:52 PM to 1:49 AM

Services

Operational from 3:38 PM to 4:09 PM, Degraded performance from 4:09 PM to 10:52 PM, Operational from 10:52 PM to 1:49 AM

Layer 2 Transport

Operational from 3:38 PM to 4:09 PM, Degraded performance from 4:09 PM to 10:52 PM, Operational from 10:52 PM to 1:49 AM

Peering

Operational from 3:38 PM to 4:09 PM, Degraded performance from 4:09 PM to 10:52 PM, Operational from 10:52 PM to 1:49 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We're seeing connectivity restoration across impacted areas. Further impacts may persist until the time frame ends at 8PM due to ongoing work at the damage site.

    Customers should not need to take any action to restore services. If you are continuing to experience issues, check back here for updates, power cycle your router by removing power for 30 seconds and plug back in. If your service is not restored then, please reach out to our support team at 307-233-8400 however you may experience longer than normal wait times.

    Thank you for your support and patience.

  • Update
    Update

    Work is being continued to repair the damaged fiber 16km north of Cheyenne. ETR for restoration is currently at or before 8PM, Thursday March 27th.

  • Update
    Update

    A 3rd party provider has identified the possible fiber cut near Cheyenne, WY we're working closely assisting in the restoration of service. We will provide a ETR as we get more information to the full scope of this damage.

  • Update
    Update

    Team are engaged are we are continuing to address this issue, no ETR at this time.

  • Identified
    Identified

    We've identified the issue impacting services and are working to restore impacted services.

  • Investigating
    Investigating

    We are currently investigating connectivity issues affecting limited customers in some service areas.