Emergency Maintenance - Shared Colocation C2-1 PO High Error Rates (MWT-TID: 79622)
Scheduled for April 01, 2025 at 7:30 PM – 8:00 PM
Affects
Datacenters
Under maintenance from 7:30 PM to 8:00 PM
Casper
Under maintenance from 7:30 PM to 8:00 PM
Network Status
Under maintenance from 7:30 PM to 8:00 PM
Completed
April 01, 2025 at 8:00 PMCompleted
April 01, 2025 at 8:00 PMMaintenance has completed successfully
In progress
April 01, 2025 at 7:30 PMIn progress
April 01, 2025 at 7:30 PMMaintenance is now in progress
Planned
April 01, 2025 at 7:30 PMPlanned
April 01, 2025 at 7:30 PMSummary of Work:
Mountain West will be completing emergency maintenance to investigate high error rates on interfaces feeding shared colocation customers.
Date and Time of Activity: TODAY - Tuesday, April 1st, 2025 between 13:30 and 14:00
Physical Location of Activity: NAT-EG1
Services Affected: Internet, Data Center - Colocation
Expected Down Time: <2 minutes
Contact(s):
Mountain West Network Operations Center
noc@mwtcorp.net | 307-233-8400