Mountain West Technologies - WyomingWireless.com E-Mail (MWT-TID: 80142) – Incident details

WyomingWireless.com E-Mail (MWT-TID: 80142)

Resolved
Degraded performance
Started 27 days agoLasted 3 days

Affected

Mountain West Technologies

Degraded performance from 5:47 PM to 1:54 PM

Services

Degraded performance from 5:47 PM to 1:54 PM

Email

Degraded performance from 5:47 PM to 1:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We've identified an issue with WyomingWireless.com E-Mail that are preventing authentication and outbound mail delivery. We're currently working with our 3rd party provider to remedy this issue. We've amended the requested change and are waiting a response from the provider to restore e-mail services.

    We estimate this issue to remain over the weekend.