Mountain West Technologies - Casper Legacy Core Outage (MWT-TID: 84219) – Incident details

Casper Legacy Core Outage (MWT-TID: 84219)

Resolved
Partial outage 30 %
Started 6 months agoLasted about 6 hours

Affected

Mountain West Technologies

Major outage from 3:30 AM to 4:32 AM, Degraded performance from 3:30 AM to 4:32 AM, Operational from 4:32 AM to 5:31 AM, Degraded performance from 5:31 AM to 6:51 AM, Operational from 5:31 AM to 6:51 AM, Partial outage from 6:51 AM to 8:41 AM, Operational from 6:51 AM to 9:56 AM

Datacenters

Major outage from 3:30 AM to 4:32 AM, Degraded performance from 3:30 AM to 4:32 AM, Operational from 4:32 AM to 5:31 AM, Degraded performance from 5:31 AM to 6:51 AM, Operational from 5:31 AM to 9:56 AM

Casper

Degraded performance from 3:30 AM to 4:32 AM, Operational from 4:32 AM to 9:56 AM

Environmental Systems

Degraded performance from 3:30 AM to 4:32 AM, Operational from 4:32 AM to 9:56 AM

Network Status

Degraded performance from 3:30 AM to 4:32 AM, Operational from 4:32 AM to 9:56 AM

Power Systems

Degraded performance from 3:30 AM to 4:32 AM, Operational from 4:32 AM to 9:56 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    Engineering teams are continuing to restore a limited number of voice services that are still being impacted in addition to some hosted web services. We expect to have this resolved at or before 6:00AM. All internet service were restored before midnight, Tuesday June 24th. If you are continuing to have internet issues please reboot your router and if issues persist reach out to our support team at [support@mwtcorp.net](mailto:support@mwtcorp.net)
  • Update
    Update

    Internet services are restored across the network. If you are still having issue please reboot your router. If this does not resolve your issue please reach out to support@mwtcorp.net so our team can investigate.

    Voice service customers may still be having issues. Teams are engaged and are continuing to work the issue. Updates will follow as restoration continues.

  • Update
    Update
    Engineering teams are continue to review issues impacting limited customers in service areas. These are to be resolved over the next 90 minutes.
  • Monitoring
    Monitoring

    Mountain West engineering team responded to a incident that affected services across the network for a short time. This issue is resolved and services across the network are restoring. Please notify support@mwtcorp.net if you are still having issues with services. Updates will follow shortly

  • Investigating
    Investigating
    We are currently investigating this incident.