Mountain West Technologies - Carbon County Connectivity - (MWT-TID: 85336) – Incident details

Carbon County Connectivity - (MWT-TID: 85336)

Resolved
Major outage
Started 4 months agoLasted about 5 hours

Affected

Mountain West Technologies

Major outage from 9:28 PM to 1:00 AM, Degraded performance from 1:00 AM to 2:16 AM

Internet

Major outage from 9:28 PM to 1:00 AM, Degraded performance from 1:00 AM to 2:16 AM

Carbon County

Major outage from 9:28 PM to 1:00 AM, Degraded performance from 1:00 AM to 2:16 AM

Encampment

Major outage from 9:28 PM to 1:00 AM, Degraded performance from 1:00 AM to 2:16 AM

Hanna

Major outage from 9:28 PM to 1:00 AM, Degraded performance from 1:00 AM to 2:16 AM

Medicine Bow

Major outage from 9:28 PM to 1:00 AM, Degraded performance from 1:00 AM to 2:16 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. Services are restored are may be briefly impacted as teams ensure stability of the circuit.

  • Update
    Update

    Outside plant teams from Casper and Saratoga have been dispatched to investigate a possible hardware failure or fiber cut. Updates will be provided as they arrive and investigate. Estimated time of restoration at this time is at or before 8PM.

  • Investigating
    Investigating

    We are currently investigating a loss of communications between Laramie and Medicine Bow affecting services down stream. Updates will follow when they are available.