Mountain West Technologies - Casper Colocation Partial Cooling Failure - (MWT-TID: 236663) – Incident details

Casper Colocation Partial Cooling Failure - (MWT-TID: 236663)

Resolved
Degraded performance
Started 2 months agoLasted about 1 hour

Affected

Mountain West Technologies

Degraded performance from 4:59 PM to 6:06 PM

Datacenters

Degraded performance from 4:59 PM to 6:06 PM

Casper

Degraded performance from 4:59 PM to 6:06 PM

Environmental Systems

Degraded performance from 4:59 PM to 6:06 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    As of 10:59 MST, CRAC Unit 1 has gone offline due to a high head pressure alarm affecting both compressors. CRAC Unit 2 has assumed the cooling load; however, customers may experience slightly elevated intake temperatures during this time. Our mechanical contractors are on-site reviewing the issue. Updates will be provided shortly.