Mountain West Technologies - Network Transport Outage - MWT-TID: 235990 – Incident details

Network Transport Outage - MWT-TID: 235990

Resolved
Major outage
Started 2 months agoLasted about 1 hour

Affected

Mountain West Technologies

Major outage from 7:20 PM to 7:38 PM, Partial outage from 7:20 PM to 7:38 PM, Degraded performance from 7:20 PM to 7:38 PM, Major outage from 7:38 PM to 8:20 PM, Partial outage from 7:38 PM to 8:20 PM, Degraded performance from 7:38 PM to 8:20 PM, Operational from 8:20 PM to 8:41 PM

Datacenters

Partial outage from 7:20 PM to 8:20 PM, Operational from 8:20 PM to 8:41 PM

Casper

Partial outage from 7:20 PM to 8:20 PM, Operational from 8:20 PM to 8:41 PM

Network Status

Partial outage from 7:20 PM to 8:20 PM, Operational from 8:20 PM to 8:41 PM

Cheyenne

Partial outage from 7:20 PM to 8:20 PM, Operational from 8:20 PM to 8:41 PM

Network Status

Partial outage from 7:20 PM to 8:20 PM, Operational from 8:20 PM to 8:41 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    Teams have resolved the issues impacting transport and we're monitoring for service restoration.

  • Identified
    UTC
    Identified

    Teams are engaged and addressing a transport impact affecting our link between Casper and Cheyenne. Updates will follow shortly.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.