Mountain West Technologies - Partial Natrona Outage (MWT-TID: 93353) – Incident details

Partial Natrona Outage (MWT-TID: 93353)

Resolved
Partial outage
Started about 2 months agoLasted about 1 hour

Affected

Mountain West Technologies

Partial outage from 9:59 PM to 10:57 PM

Internet

Partial outage from 9:59 PM to 10:57 PM

Natrona County

Partial outage from 9:59 PM to 10:57 PM

Bar Nunn

Partial outage from 9:59 PM to 10:57 PM

Casper

Partial outage from 9:59 PM to 10:57 PM

Evansville

Partial outage from 9:59 PM to 10:57 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    Our tower crews were able to access the site. We implemented a fix and are currently monitoring the result.

  • Identified
    UTC
    Identified

    A utility power outage has impacted a core site. We are actively working with the power company and emergency services to be able to safely access the site and restore service.