Mountain West Technologies - Wheatland Outage | MWT-TID: 90557 – Incident details

Wheatland experiencing partial outage

Wheatland Outage | MWT-TID: 90557

Monitoring
Partial outage 30 %
Started about 19 hours ago

Affected

Mountain West Technologies

Partial outage from 11:26 PM to 12:00 AM

Internet

Partial outage from 11:26 PM to 12:00 AM

Platte County

Partial outage from 11:26 PM to 12:00 AM

Wheatland

Partial outage from 11:26 PM to 12:00 AM

Updates
  • Update
    Update

    Teams have resolved most issues over the morning however select customers in the north Wheatland area are still having service issues. We have teams engaged and expect the additional impacts we're working on to be resolved by mid-afternoon.

  • Monitoring
    Monitoring

    Teams were able to get to site are restore services to come impacted areas. We're continue to monitor the restorations and remaining effected sites. Updates to follow shortly.

  • Investigating
    Investigating

    Wind events today damaged two network sites just outside of Wheatland causing outages for a select number of customers. Team engaged but were unable to resolve due the unsafe conditions the wind created. Teams have planned and will be dispatched in the morning to resolve these impacts. We are committed to restoring services are quickly, and safely as possible.

    Updates will be provided here as restoration continues.

    For any question please contact our support team 307-233-8400.