Mountain West Technologies - Inbound Call Failure | Chugwater Telephone (MWT-TID: 236760) – Incident details

Inbound Call Failure | Chugwater Telephone (MWT-TID: 236760)

Investigating
Partial outage 50 %
Started about 15 hours ago

Affected

The Chugwater Telephone Company

Partial outage from 11:05 PM to 12:00 AM

Voice - Landline / POTS

Partial outage from 11:05 PM to 12:00 AM

Voice - SIP / VOIP

Partial outage from 11:05 PM to 12:00 AM

Updates
  • Update
    Update

    We are continuing to work with our 3rd party provider to restore services. Additional updates and a ETR are expected soon.

  • Update
    Update

    Teams have engaged but due to 3rd parties needing to add additional groups, we cannot provide a ETR at this time. Team members are engaged and are continuing to work on this incident.

  • Investigating
    Investigating

    We are currently investigating an outage of a 3rd party circuit which is creating an impact to the ability to receive calls.