Completed
Planned Outbound Circuit Maintenance

Status
Resolved after about 5 hours
Started
June 01, 2023 at 8:00 AM
Completed
June 01, 2023 at 1:00 PM
Affects
Datacenters
Casper
Services
Internet
Converse County
Glenrock
Rolling Hills
Natrona County
Casper
Alcova
Bar Nunn
Evansville
Platte County
Chugwater
Wheatland
  • Planned
    June 01, 2023 at 8:00 AM

    During this time, we’ll be working together with our provider to implement planned maintenance to migrate circuits to a new optimum path and is required in order to improve network reliability.

    Customer's may see a short, less than 60 second outage at the start and end of this window, and may see slightly elevated latency to some sites during this time period. This is expected to take 3 hours.