SIX Outage - BGP and Peering (MWT-TID: 65428)

Resolved
Degraded performance
Started 2 months ago Lasted 1 day

Affected

Services
Peering
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Update

    We are continuing to monitor the restoration efforts from our provider. There is no ETA at this time.

  • Identified
    Update

    Our provider has provided an update that a large amount of fiber was cut during road construction. As of 8:11PM MST there is a repair team onsite working on recovery efforts. This will likely be a overnight / multi-day effort. We will provide an update when we receive one.

  • Identified
    Update

    We are still pending an update from our provider on this issue. Traffic capacity is still available and no network impacts are expected. If you have concerns or remediation requests due to this, please contact peering@mwtcorp.net.

  • Identified
    Identified

    We are continuing to monitor this issue and will provide an update when one is available.

  • Investigating
    Investigating

    We are currently investigating with our outbound provider a transport outage affecting peering with SIX. Minimal network impact is expected for peered networks.

    AS-10947

    206.81.81.211

    2001:504:16::2ac3

    206.81.83.211

    2001:504:16:1::2ac3