Cooling Failure - Casper Colocation (MWT-TID: 65620)

Resolved
Degraded performance
Started 2 months ago Lasted about 8 hours

Affected

Datacenters
Casper
Environmental Systems
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We’ve been monitoring our efforts and have seen temperatures return to acceptable levels. We are continuing to monitor this incident.

  • Identified
    Identified

    We are continuing to bring customer's inlet and room temperatures down. We have identified a severe electrical issue which is affecting 2 of our 4 cooling units. Mountain West and multiple 3rd parties are currently working on a resolution for this issue.

    Please contact datacenter@mwtcorp.net for any questions or remediation requests.

  • Investigating
    Investigating

    We are currently investigating high temperatures in our colocation center. Mountain West Engineers have deployed emergency cooling infrastructure but customers may see higher system temperatures for a short time. We will provide a update as this develops.