Mountain West Technologies - Degraded Cooling Performance - Casper Colocation (MWT-TID: 69681) – Incident details

Degraded Cooling Performance - Casper Colocation (MWT-TID: 69681)

Resolved
Degraded performance
Started 4 months agoLasted about 19 hours

Affected

Datacenters

Operational from 11:10 PM to 3:39 PM, Degraded performance from 3:39 PM to 5:51 PM

Casper

Operational from 11:10 PM to 3:39 PM, Degraded performance from 3:39 PM to 5:51 PM

Legacy Colocation

Operational from 11:10 PM to 3:39 PM, Degraded performance from 3:39 PM to 5:51 PM

Environmental Systems

Operational from 11:10 PM to 3:39 PM, Degraded performance from 3:39 PM to 5:51 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Contractors have replaced the failed compressor and we are monitoring to ensure temperatures return to expected values.

    Resolution expected in 90 minutes.

  • Identified
    Identified

    We have identified an issue with a compressor on 1 of 2 CRAC units causing increased air temperature to some areas. Colocation customer's in row 1-3 may see elevated system temperatures until a replacement is installed tomorrow morning (Thursday, June 20th).

    Please contact datacenter@mwtcorp.net for any questions or remediation requests.