Mountain West Technologies - Commercial Power Outage - CBC Datacenter (MWT-TID: 69956) – Incident details

Commercial Power Outage - CBC Datacenter (MWT-TID: 69956)

Resolved
Operational
Started 2 months agoLasted about 3 hours

Affected

Datacenters

Operational from 6:38 AM to 9:48 AM

Casper

Operational from 6:38 AM to 9:48 AM

Environmental Systems

Operational from 6:38 AM to 9:48 AM

Network Status

Operational from 6:38 AM to 9:48 AM

Power Systems

Operational from 6:38 AM to 9:48 AM

Legacy Colocation

Operational from 6:38 AM to 9:48 AM

Updates
  • Resolved
    Resolved

    This incident is resolved.

  • Monitoring
    Monitoring

    Commercial power is restored. Services will automatically transfer off of emergency power. We'll continue monitoring for sometime to ensure no risk to services.

  • Investigating
    Update

    Commercial power has not yet restored, and has a ETR of 9:30AM, 6/27. Our emergency systems are currently still in a positive state, and a team is onsite monitoring. Updates will be provided as this incident continues.

  • Investigating
    Investigating

    We are currently monitoring a commercial power failure affecting our Casper Edge and Colocation Datacenters. Emergency systems have started, maintained the load and are being monitored by onsite staff. Rocky Mountain Power reports restoration before 9:30AM. Updates will be provided as necessary.