Mountain West Technologies - Colocation Outage - NAT-CBC-IDC4 – Incident details

Colocation Outage - NAT-CBC-IDC4

Resolved
Major outage
Started 4 months agoLasted about 13 hours

Affected

Datacenters

Major outage from 12:36 AM to 1:34 AM, Partial outage from 1:34 AM to 3:06 AM, Operational from 3:06 AM to 1:58 PM

Casper

Major outage from 12:36 AM to 1:34 AM, Partial outage from 1:34 AM to 3:06 AM, Operational from 3:06 AM to 1:58 PM

Legacy Colocation

Major outage from 12:36 AM to 1:34 AM, Partial outage from 1:34 AM to 3:06 AM, Operational from 3:06 AM to 1:58 PM

Environmental Systems

Major outage from 12:36 AM to 1:34 AM, Partial outage from 1:34 AM to 3:06 AM, Operational from 3:06 AM to 1:58 PM

Network Status

Major outage from 12:36 AM to 1:34 AM, Partial outage from 1:34 AM to 3:06 AM, Operational from 3:06 AM to 1:58 PM

Power Systems

Major outage from 12:36 AM to 1:34 AM, Partial outage from 1:34 AM to 3:06 AM, Operational from 3:06 AM to 1:58 PM

Updates
  • Resolved
    Resolved

    We’ve been monitoring over night and seen no issues. We have multiple vendors here checking equipment and components that could have created this issue.

    If you are still experiencing service or equipment impacts please reach out to noc@mwtcorp.net or 307-233-8555.

    Impacted customers may request a RFO once complete from their normal support contact(s).

  • Update
    Update

    We're continuing to monitor this incident with our onsite Engineering team. Services have been monitored in a operational state for over 90 minutes.

    If you are still down or have service issues, please reach out to noc@mwtcorp.net or 307-233-8555.

  • Monitoring
    Monitoring

    We've identified a power device failure that affected power to service breakers and downstream racks. Power has been restored, and we have put additional remediations in place until we can perform a full investigation and checks on the equipment in the morning.

    If you are still down, or have service issues, please reach out to noc@mwtcorp.net or 307-233-8555

  • Investigating
    Investigating
    We are currently investigating this incident.