Mountain West Technologies - Carbon & Albany County - partial outage – Incident details

Carbon & Albany County - partial outage

Resolved
Operational
Started 6 months agoLasted about 5 hours

Affected

Services

Operational from 2:18 PM to 7:33 PM

Internet

Operational from 2:18 PM to 7:33 PM

Albany County

Operational from 2:18 PM to 7:33 PM

Laramie

Operational from 2:18 PM to 7:33 PM

Rock River

Operational from 2:18 PM to 7:33 PM

Carbon County

Operational from 2:18 PM to 7:33 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Update

    We are continuing to monitor this incident. Most services are restored, but may still be affected by short outages. We will update this as we continue to resolve this issue.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.