Mountain West Technologies - Network Performance Impacts - North (MWT-TID: 84399) – Incident details

Network Performance Impacts - North (MWT-TID: 84399)

Resolved
Partial outage 30 %
Started 5 months agoLasted about 6 hours

Affected

Mountain West Technologies

Operational from 12:30 PM to 1:04 PM, Degraded performance from 1:04 PM to 3:39 PM, Operational from 3:39 PM to 5:28 PM, Partial outage from 5:28 PM to 6:12 PM, Operational from 5:28 PM to 6:12 PM

Datacenters

Operational from 12:30 PM to 1:04 PM, Degraded performance from 1:04 PM to 3:39 PM, Operational from 3:39 PM to 6:12 PM

Casper

Operational from 12:30 PM to 1:04 PM, Degraded performance from 1:04 PM to 3:39 PM, Operational from 3:39 PM to 6:12 PM

Network Status

Operational from 12:30 PM to 1:04 PM, Degraded performance from 1:04 PM to 3:39 PM, Operational from 3:39 PM to 6:12 PM

Services

Operational from 12:30 PM to 1:04 PM, Degraded performance from 1:04 PM to 3:39 PM, Operational from 3:39 PM to 5:28 PM, Partial outage from 5:28 PM to 6:12 PM

DNS / rDNS

Operational from 12:30 PM to 1:04 PM, Degraded performance from 1:04 PM to 3:39 PM, Operational from 3:39 PM to 5:28 PM, Partial outage from 5:28 PM to 6:12 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We're currently investigating connectivity and latency impacts affecting some areas of our Northing Service Areas. Teams are investigating.