Mountain West Technologies - Saratoga Outage - MWT-TID: 87127 – Incident details

Saratoga Outage - MWT-TID: 87127

Resolved
Major outage
Started about 1 month agoLasted about 2 hours

Affected

Mountain West Technologies

Major outage from 4:50 PM to 6:28 PM, Operational from 4:50 PM to 6:28 PM, Degraded performance from 6:28 PM to 6:38 PM, Operational from 6:28 PM to 6:38 PM

Internet

Major outage from 4:50 PM to 6:28 PM, Operational from 4:50 PM to 6:28 PM, Degraded performance from 6:28 PM to 6:38 PM, Operational from 6:28 PM to 6:38 PM

Carbon County

Major outage from 4:50 PM to 6:28 PM, Operational from 4:50 PM to 6:28 PM, Degraded performance from 6:28 PM to 6:38 PM, Operational from 6:28 PM to 6:38 PM

Encampment

Major outage from 4:50 PM to 6:28 PM, Degraded performance from 6:28 PM to 6:38 PM

Hanna

Operational from 4:50 PM to 6:38 PM

Medicine Bow

Operational from 4:50 PM to 6:38 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Carbon Power and Light has re-energized the effected lines. Network elements are recovering now. We'll monitor to ensure there are no lingering impacts.

  • Identified
    Identified

    Carbon Power and Light is conducting work affecting a critical network site which is impacting customer network connectivity in Saratoga and Encampment. We'll monitor and update once restoration is identified.