Mountain West Technologies - Service Impact - Converse County (MWT-TID: 88251) – Incident details

Service Impact - Converse County (MWT-TID: 88251)

Resolved
Major outage
Started 4 months agoLasted 8 minutes

Affected

Mountain West Technologies

Major outage from 3:54 AM to 4:02 AM

Internet

Major outage from 3:54 AM to 4:02 AM

Converse County

Major outage from 3:54 AM to 4:02 AM

Glenrock

Major outage from 3:54 AM to 4:02 AM

Rolling Hills

Major outage from 3:54 AM to 4:02 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. A network element created an issue impacting service in the area for approximately 10 minutes.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.