Mountain West Technologies - Emergency Power Transfer - Casper Colocation (MWT-ID: 89755) – Incident details

Wheatland experiencing partial outage

Emergency Power Transfer - Casper Colocation (MWT-ID: 89755)

Resolved
Degraded performance
Started about 1 month agoLasted about 2 hours

Affected

Mountain West Technologies

Degraded performance from 7:13 PM to 8:49 PM

Datacenters

Degraded performance from 7:13 PM to 8:49 PM

Casper

Degraded performance from 7:13 PM to 8:49 PM

Power Systems

Degraded performance from 7:13 PM to 8:49 PM

Updates
  • Resolved
    Resolved

    RMP found a fault and has restored utility electrical service. Power systems are no long at risk and will be monitored.

  • Identified
    Identified

    Phase B and C from our utility service provider has been lost, Rocky Mountain Power has been dispatched with a ETR of 1 hour. Services are currently stable on emergency power but at risk. Updates will be provided as RMP investigates.

  • Investigating
    Investigating

    Our Casper Data Center has been transitioned to emergency power as utility service has lost a phase repeatably over the last 3 minutes. This will continue until the service is monitored with no impacts over a 30 minute window. Power services are at risk, but not impacted.