Mountain West Technologies - West Casper / Alcova Impacts (MWT-TID: 90518) – Incident details

West Casper / Alcova Impacts (MWT-TID: 90518)

Resolved
Partial outage 50 %
Started about 1 month agoLasted about 1 hour

Affected

Mountain West Technologies

Partial outage from 4:06 PM to 5:14 PM, Degraded performance from 4:06 PM to 5:14 PM

Internet

Partial outage from 4:06 PM to 5:14 PM, Degraded performance from 4:06 PM to 5:14 PM

Natrona County

Partial outage from 4:06 PM to 5:14 PM, Degraded performance from 4:06 PM to 5:14 PM

Alcova

Partial outage from 4:06 PM to 5:14 PM

Casper

Degraded performance from 4:06 PM to 5:14 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Teams are dispatched to resolve network impacts affecting Goose Egg, Indian Springs, and Bessemer Bend to Alcova. ETR is 11:30AM.