Mountain West Technologies - Partial Network Outage | Fiber Damage - (MWT-TID: 94402) – Incident details

Partial Network Outage | Fiber Damage - (MWT-TID: 94402)

Resolved
Major outage
Started 27 days agoLasted about 8 hours

Affected

Mountain West Technologies

Partial outage from 12:13 PM to 2:01 PM, Degraded performance from 12:13 PM to 2:01 PM, Operational from 12:13 PM to 2:01 PM, Major outage from 2:01 PM to 3:22 PM, Partial outage from 2:01 PM to 3:22 PM, Degraded performance from 2:01 PM to 3:22 PM, Operational from 2:01 PM to 3:22 PM, Major outage from 3:22 PM to 4:06 PM, Partial outage from 3:22 PM to 4:06 PM, Degraded performance from 3:22 PM to 4:06 PM, Operational from 3:22 PM to 4:06 PM, Major outage from 4:06 PM to 4:55 PM, Partial outage from 4:06 PM to 4:55 PM, Degraded performance from 4:06 PM to 4:55 PM, Operational from 4:06 PM to 4:55 PM, Major outage from 4:55 PM to 8:15 PM, Partial outage from 4:55 PM to 8:15 PM, Degraded performance from 4:55 PM to 8:15 PM, Operational from 4:55 PM to 8:15 PM

Datacenters

Partial outage from 12:13 PM to 2:01 PM, Degraded performance from 12:13 PM to 2:01 PM, Partial outage from 2:01 PM to 3:22 PM, Degraded performance from 2:01 PM to 3:22 PM, Partial outage from 3:22 PM to 4:06 PM, Degraded performance from 3:22 PM to 4:06 PM, Major outage from 4:06 PM to 4:55 PM, Degraded performance from 4:06 PM to 4:55 PM, Major outage from 4:55 PM to 8:15 PM, Degraded performance from 4:55 PM to 8:15 PM

Casper

Partial outage from 12:13 PM to 4:06 PM, Major outage from 4:06 PM to 8:15 PM

Network Status

Partial outage from 12:13 PM to 4:06 PM, Major outage from 4:06 PM to 8:15 PM

Cheyenne

Degraded performance from 12:13 PM to 8:15 PM

Network Status

Degraded performance from 12:13 PM to 8:15 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    Outside plant teams have restored all services, teams are still on site complete remaining work. We're monitoring to ensure no further impacts which could be a result of the on going work.

  • Update
    UTC
    Update

    Work continues to resolve services, impact has changed to include all Natrona, Converse County and Casper Colocation services as our outside plant teams continues to repair damages.

    ETR for Natrona and Converse County is at or before 1PM Mountain Time

    ETR for Torrington service locations are at or before 1PM Mountain Time

    ETR for customers in downtown Casper is at or before 5PM Mountain Time

  • Update
    UTC
    Update

    Network impacts through out the network are being monitored for service restoration with remediations by our network team. Fiber customers in downtown Casper are still impacted by this fiber damage as well as Torrington service locations.

    ETR for Torrington service locations are at or before 11AM Mountain Time
    ETR for customers in downtown Casper is at or before 5PM Mountain Time

    Estimate time of restoration will be updated as work continues to resolve this incident.

  • Identified
    UTC
    Identified

    We have identified damage to a fiber feed near downtown Casper that is impacting services. Outside plant teams are onsite and engaging resources to restore services. Estimated time of restoration will be provided as work progresses.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.