Mountain West Technologies - Partial Natrona Outage - (MWT-TID: 236770) – Incident details

Partial Natrona Outage - (MWT-TID: 236770)

Resolved
Partial outage 30 %
Started 9 days agoLasted 39 minutes

Affected

Mountain West Technologies

Major outage from 2:39 AM to 2:56 AM, Partial outage from 2:56 AM to 3:04 AM, Degraded performance from 2:56 AM to 3:04 AM, Operational from 2:56 AM to 3:04 AM, Degraded performance from 3:04 AM to 3:17 AM

Internet

Major outage from 2:39 AM to 2:56 AM, Partial outage from 2:56 AM to 3:04 AM, Degraded performance from 2:56 AM to 3:04 AM, Operational from 2:56 AM to 3:04 AM, Degraded performance from 3:04 AM to 3:17 AM

Natrona County

Major outage from 2:39 AM to 2:56 AM, Partial outage from 2:56 AM to 3:04 AM, Degraded performance from 2:56 AM to 3:04 AM, Operational from 2:56 AM to 3:04 AM, Degraded performance from 3:04 AM to 3:17 AM

Alcova

Major outage from 2:39 AM to 2:56 AM, Partial outage from 2:56 AM to 3:04 AM, Degraded performance from 3:04 AM to 3:17 AM

Bar Nunn

Major outage from 2:39 AM to 2:56 AM, Degraded performance from 2:56 AM to 3:17 AM

Casper

Major outage from 2:39 AM to 2:56 AM, Partial outage from 2:56 AM to 3:04 AM, Degraded performance from 3:04 AM to 3:17 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Services are recovering, we are monitoring to ensure service stability.

  • Update
    Update

    Teams are onsite. This is affecting West Casper from the River West area to Alcova. ETR is 90 minutes.

  • Identified
    Identified

    We are currently investigating impacts to a limited amount of customers in the Natrona area. Teams have been dispatched, and updates will follow shortly.